Across the web the PCI consortium is enforcing the deprecation of TLS 1.0. Less than a half of a percent of web traffic comes from older browsers and operating systems that do not support TLS 1.1 or higher. 

If you would like to add code to any page on your site to display a message to website visitors that have incompatible systems, you can use a service like howsmyssl.com - 

This script will display a message to users who have older browsers so that they are aware that this change is coming.  For example, if you would like to add this to a donation form in Luminate Online, you would:

Edit the form
Go to step 3 "Design Donor Screens"
Click Edit next to the Donation Form.
Find "HTML Caption" on the left column and highlight it
Click Add to move it to the right column
Click "Save and Edit Selected" when you have the caption where you would like it to appear on the form

Add this code and click Save
<p id="tlsresult" style="color:red"></p>
<script>
window.parseTLSinfo = function(data) {
  var version = data.tls_version.split(' ');
  console.log(
    version[0] != 'TLS' || version[1] < 1.2
    ? document.getElementById("tlsresult").innerHTML = 'Your browser or OS is out of date. In order for us to process your payment securely, you must ensure that your operating system and browser is upgraded to the latest version. Checking that your operating system and browser are fully up-to-date is the best way to protect your payment and guarantee it is processed safely. You can find a full list of compatible browsers and operating systems <a href="https://www.blackbaud.com/security/pci-compliance/upgrade/os-browsers">here.</a>'
    : 'TLS Passed'
  );
  console.log(data);
};
</script>
<script src="https://www.howsmyssl.com/a/check?callback=parseTLSinfo"></script>

Once that is complete, the code will run on the page load and show this message to users with incompatible browsers:

Your browser or OS is out of date. In order for us to process your payment securely, you must ensure that your operating system and browser is upgraded to the latest version. Checking that your operating system and browser are fully up-to-date is the best way to protect your payment and guarantee it is processed safely. You can find a full list of compatible browsers and operating systems <a href="https://www.blackbaud.com/security/pci-compliance/upgrade/os-browsers">here</a>.