Error: found fims gui eadvisor CreateNxtApplication.p Could not Understand line 682 196 You May not compile programs that update the database in this Version 490 after Progress 11 Upgrade

When attempting to create an application from an imported suggestion from DC NXT, the following error occurs, "Error: found\fims\gui\eadvisor\CreateNxtApplication.p Could not Understand line 682 (196)  You May not compile programs that update the database in this version (490) when Attempting to Create an Application from an Imported Suggestion from DC NXT after Progress 11 Upgrade.
This issue was caused by an extra right parenthesis in the create application program that caused the program to attempt to compile the database when that was not needed and caused the error. If you have this error occur after upgrading to Progress 11 and if you have DC NXT the please create a case with support and we can get the process started to fix this issue for you.

Steps to Duplicate

1. Go to Tools\System Utilities\Donor Central\Retrieve Suggestions from Donor Central
2. Choose one of the suggestions in the list in the window that appears
3. Choose any defaults needed
4. Click on Create application
5. See error occur.

Environment

 FIMS

Was this article helpful?